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1.0

INSTALLATION
This chapter covers how to install the software on a computer
running Windows® 95, Windows® 98, Windows® NT,
Windows® 2000 and Windows® ME. The installation program
will copy all necessary files onto the hard disk and create an icon
for MasterLink Software.

1.1

Minimum Configuration
The minimum configuration for running MasterLink Software is
detailed below:-

•
•
•
•
1.2

10Mb + free hard disk space
Windows® 95, Windows® 98, Windows® NT, Windows® 2000
or Windows® ME
1 free serial port
CD-ROM

Using the Install Program

1.
2.

If you have a previous version of Masterlink Software installed, we
recommend that you uninstall it before proceeding with the
installation.
To install the software, follow the steps detailed below:
Insert installation CD into the CD-ROM.
The Masterlink Software installation program will auto run from
the CD-ROM and the following dialogue box will appear on the
screen, asking the user to select the language in which to install
the Masterlink Software:

Figure 1.1 Installation Language Selection
3.
4.

Installation

Click on the
icon with the left button of the mouse to
install in English.
The following dialogue box, Figure 1.2, will appear:

1

Figure 1.2 Commence Installation

5.

Click the

6.

The following dialogue box, Figure 1.3 will appear to help the
user with the installation of the Masterlink Software.

icon to begin the installation process.

Figure 1.3
7.

Installation

After a short delay, the user will be presented with the dialogue
shown in Figure 1.4.

2

Figure 1.4, Welcome dialogue
8.

This dialogue warns the user to close all windows programs
before running the set-up program. If the user does have
programs running and wishes to close them before installing the
Masterlink Software, click
continue.

9.

Installation

Next >

. If not, click

Cancel

to

The user will then be prompted to enter the username and
company to that the software is licensed. This information must
be entered otherwise the installation program will not proceed.
Figure 1.5 shows the dialogue into which this user information
must be entered.

Figure 1.5, User Registration
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10.

Once Next > has been pressed, the user will be asked to
confirm that the information entered was correct. This is
illustrated in Figure 1.6.

Figure 1.6, Registration Confirmation
11.

Yes

If all the details are correct, press
amend the details, press

No

. To change or

.

Figure 1.7, Choose Destination Location
12.

The default directory is C:\Mlink32. To change this directory,
click on Browse... and replace it with the desired location. If the
specified directory does not exist the installation program will
attempt to create it.

13.

Installation

Once the directory has been specified, press

Next >

.

Selecting Cancel will abort the installation and cause the
installation program to be terminated.
4

14.

The following dialogue box, Figure 1.8, will appear displaying
the progress of the files being decompressed to the selected
directory.

Figure 1.8, Decompressing of Files Progress
15.

If the installation was successful, then a program group called
Thermomax MasterLink will have been created. Within this
group there should be an icon called MasterLink, as shown in
Figure 1.9. To start the MasterLink software, double click this
icon.

Figure 1.9, Masterlink Software Icon
When Masterlink Software is run for the first time, the user will be
prompted for a password. This password will be used to enable
the users to set up the parameters of the unit. Please remember
this password, however if it is forgotten, please contact
Thermomax for details on how to retrieve it.

Figure 1.10, Preferences Password Dialogue
Installation

5

1.3

Creating Floppy Disks from the Thermomax CD
1.

Insert the Thermomax CD into a PC with a CD-ROM.

2.

View the contents of the CD in Windows® Explorer.

3.

Select the “English” directory and four sub-directories named
disk 1, disk 2, disk 3 and disk 4, will appear.

4.

Copy the contents of each of these directories onto four separate
floppy disks.

5.

Begin installation by inserting disk 1 into the floppy drive, run
SETUP.EXE and follow the instructions given on the screen.

Installation
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2.0

GETTING STARTED
This section will provide a basic overview of the Masterlink Software.
It will cover the various aspects of the main display.

Main Display
A typical screen capture of the software is shown below in Figure 2.1.

Menus
Display
Title

Toolbar

Calendar
Bar

Graphic
Display

Status
Bar
Figure 2.1, Typical Main Display
The main display consists of various components, as illustrated in
the previous diagram. These components are detailed and
explained in the following sub-sections.

2.1

Toolbar
The toolbar provides the user with shortcuts for accessing the more
common menu options. To select an item from the toolbar, move the
mouse to the desired option and click once with the left mouse
button.The meanings of the various toolbar symbols are detailed,
where relevant in the following sections.

2.2

Menus
Each of the menu titles represent a drop down menu which offers the
user further choices. To reveal a drop down menu, use the mouse to
point at a menu and then click once with the left button. After having
selected a menu, the list of sub-menus will appear. Any of these
sub-menus may be selected by left clicking with the mouse.

2.2.1

The File Menu
Figure 2.2 shows the options available from the file menu.

Getting Started
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Figure 2.2, The FILE Menu
File
Open
The Open menu enables the user to open a data file, which has
been previously downloaded from a device and saved to the hard
disk of the computer. This option may also be selected from the
Toolbar using the
icon. By default, only files with a .DTL
extension will be displayed.
File

Close

This option will close the current graphic window. MasterLink
will prompt the user to save any information, which has changed
since the last save. If the user chooses to ignore this prompt
then data or set-up changes may be lost.
File

Save

The Save option enables the user to write data to the hard disk of
the computer. This option may also be selected from the Toolbar
icon. Having saved downloaded data, the user
using the
may retrieve it using the Open command. By default, files will be
saved with a .DTL extension.
If the data was previously saved, MasterLink will update the file;
otherwise the user will be prompted to enter a filename.

Getting Started
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File
Save As
This option is the same as Save except the user will always be
prompted to specify a filename.
Export
File
This option enables the user to EXPORT data to a file, which
may then be imported to Microsoft® Excel or Lotus 123®
spreadsheet software.
Print
File
This option enables the user to make a hardcopy of the current
graphical display using a printer. This option may also be
selected from the Toolbar using the
icon. This option will
®
invoke the standard Windows print utilities. For help on
configuration of printers, please refer to the Windows® help
system or manuals.
File
Print Preview
Print preview enables the user to view how the data will print prior
to actually printing it.
Print Range
File
This option is similar to the print command except that the user
may specify a range of dates to be printed. Each printed sheet
will contain one day of data. Once selected, the user will be
prompted to enter the range of days using the dialogue as shown
in Figure 2.3.

Figure 2.3, Print Range Dialogue
Print Range Preview
File
Using this option, the user may view how a range of dates will
print prior to actually printing them.

Getting Started
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File
Print Compressed
This option allows the user to make a hardcopy of a specific
range of dates. The Masterlink Software will compress the print,
to maximise the number of days which are printed on each page,
e.g. SMX 100 – 12 days, SM QUATTRO – 3 days.
Print Compressed Preview
File
This option allows the user to view how the compressed print will
print prior to actually printing it.
Print Set-up
File
This option invokes the standard Windows® print set-up
dialogues. For help on setting up a printer, please refer to either
the Windows® help system or the Windows® user manual.
Most Recent File List
File
The most recent file list will contain the last 4 files to be opened
by the user. It provides a quick and convenient method of
reopening a file. Simply click left on the desired filename and the
file will be reopened. If no files have previously been opened,
then this list will be empty.
File
Exit
This option enables the user to Exit MasterLink. If any files have
been changed and not saved, then the user will be prompted to
save them before the program is terminated.
2.2.2

The View Menu
Figure 2.4 illustrates the options available from the View menu.

Figure 2.4, The View Menu
Toolbar
View
This option enables the user to either hide or display the toolbar.
, then the toolbar is displayed.
If this option is marked with a
The state of the option is toggled each time this option is
selected.
Getting Started
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View
Status Bar
This option enables the user to either hide or display the Status Bar.
If this option is marked with a
, then the Status Bar is displayed.
The state of this option is toggled each time the option is selected.
Calendar Bar
View
This option enables the user to either hide or display the Calendar
Bar. If this option is marked with a
, then the Calendar Bar is
displayed. The state of this option is toggled each time the option is
selected.
View
Mode
Clicking on the Zoom option allows the user to zoom in on a selected
area of the graph. Position the magnifying glass at a corner of the
area you wish to magnify. Drag diagonally until the area is enclosed
in the box, then release the mouse button. This option may also be
icon.
selected from the Toolbar using the
Clicking on the Scroll option allows the user to see portions of the
graph outside the current viewing area. An auto-panning feature
scrolls the drawing window automatically whenever you click outside
the viewing area. This option may also be selected from the Toolbar
icon.
using the
Clicking on the Cursor option allows the user to move the cursor to
any area on the graph using the left mouse button. Once an area
has been selected, the temperature for each channel is displayed at
the bottom right corner of the graph for that particular time. This
option may also be selected from the Toolbar using the

icon.

When the cursor mode has been selected, the user may use the
,

,

keys on the keyboard to move the cursor.

Zoom
View
Clicking the In option automatically zooms in on the graph. This
icon.
option may also be selected from the Toolbar using the
Clicking the Out option automatically zooms out from the graph. This
icon.
option may also be selected from the Toolbar using the
Clicking the One Day option automatically displays one day’s data
on the screen. This option may also be selected from the Toolbar
icon.
using the
Clicking the Normalise option automatically eliminates any blank
area on the screen by zooming in so that the area that contains the
graph is displayed. This option may also be selected from the
Toolbar using the

Getting Started
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,

NOTE: The VIEW
MODE and VIEW
ZOOM, may only be used
when a graphical view is selected, i.e. not a table view.
View
Display
This option enables the user to select the way in which the data is
displayed. See Section 4.0 for more information.
Graph
This option will use the single set of axis and display all the
channels overlaid. This option may also be selected from the
Toolbar using the

icon.

Single Day Alarms
This option will list the times at which an alarm occurred for a
specified day. This option may also be selected from the toolbar
using the

icon.

Total Alarm Activity
This option will list the days on which alarms occurred. This option
may also be selected from the Toolbar using the

icon.

Single Day Temperature
This option will list, in table format, the actual data points for each
channel and each sample period. This option may also be
icon.

selected from the Toolbar using the

View
Channel
Using this option the user may choose to switch a channel on / off
from a single graph display. To enable / disable a channel, simply
select the number of the channel, which is to be removed / added.
Currently displayed channels are marked with a
.
The channel may also be selected from the Toolbar using any of
the following icons,

,

,

, or

.

View
Temperature
This option enables the user to display the data in either degrees
Centigrade or Fahrenheit.
The data can be displayed in degrees centigrade by selecting this
option from the menu. This option may also be selected from the
icon.
toolbar using the
The data can also be displayed in degrees Fahrenheit by selecting
this option from the menu. This option may also be selected from the
Toolbar using the

Getting Started
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2.2.3

The Comms Menu
Figure 2.5, illustrates the options available on the Comms Menu.

Figure 2.5, The Comms Menu

Comms

Configure Unit

Figure 2.6, Configure Unit

The following dialogue allows the user to change the parameters
of the unit directly from the PC, i.e. date, time, high and low
alarm information, whether a channel is turned on or off, as
illustrated on the following page. This dialogue box will only
appear for units with software version 2.X or LCT-2 Network. This
function works irrespectively of the Network Mode being enabled.
For more information regarding “Write Protect Password”, see
section 2.2.4.

Getting Started
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Figure 2.7, Device Configuration
Comms

Configure Network

This dialogue allows the user to enter the names and electronic
serial numbers of the devices that are being networked.
NOTE: This option is only available if the Network Mode is enabled,
Preferences
Comms). The Network
(see section Options
Mode is only to be used in conjunction with a Thermomax Network of
up to 32 units. This network may consist of:
•
LCT-2 Network Version

•
•

Panelmount Units (Version 2.X)
Any Thermomax Unit (Version 1.X) with Netlink Hardware
plugged into the serial socket

LCT-2 STANDARD or
THERMOMAX UNIT (VERSION 1.X)

LCT-2 NETWORK

PANELMOUNT UNIT (VERSION 2.X)

NETWORK
TERMINATOR - A7256
1
3

NETLINK
HARDWARE

NETLINK

8W SHIELDED BLACK
CABLE ASSEMBLY

NETWORK CONNECTING CABLE

A

NETWORK
TERMINATOR - A7256

MASTERLINK SOFTWARE
(5m CABLE ASSEMBLY + DISK)
MASTERLINK EXTENSION KIT

Figure 2.8, Network Configuration
Getting Started
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Figure 2.9, Configure Network
To enter this information, click with the left mouse button on the
number you wish the unit to be in the network and then click on
Edit...

. The following dialogue box will appear.

Figure 2.10, Configure Network Device
To enter the information, click with the left mouse button in the
text boxes labeled “Device Name” and “Serial Number”.
The Serial Number must be read from each Thermomax unit and
entered into this box. It is a six digit Electronic Serial Number.
To find this Electronic Serial Number for each Panelmount unit,
read section 3.0 of this manual. Clicking the TEST button, will
determine if the unit serial number is correct.
Comms

Import Data

This option enables the user to import information from a
Thermomax datalogger unit using the supplied RS232 lead. For
more information on this option, please refer to Section 4.0.
Getting Started
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Comms

Monitor Mode

This option enables the user to view the current temperature at
15 second intervals. For more information on this option, please
refer to Section 3.3.
2.2.4

The Options Menu
Figure 2.11 illustrates the available items on the Options Menu.

Figure 2.11, The Options Menu
Options

Graphics

This option enables the user to change various aspects of the
display. For more information, please refer to Section 5.0.
Options

Preferences

Comms

This option enables the user to specify the communications port
to which the monitoring device is attached. If the user tries to
select a communication port, which is already in use or does not
exist, then a warning message shall be displayed when the user
tries to download or connect to their Thermomax unit.
From this dialogue, the user is also given the option of enabling
the Network Mode that allows up to 32 units to be networked
using the Thermomax Netlink Hardware. If the units being
networked are LCT-2NWs or Thermomax Version 2.X panelmount
units, the Netlink Hardware is not required.

Figure 2.12, Preferences
Getting Started
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Options

Preferences

General

This option enables the user to start the application so that it
occupies the entire screen on start up. The user can also
change the look of the Toolbar. The state of the option is saved
and invoked each time the application is started. The Display
Date on Printouts option when selected, will print the current date
on any pages printed.
Options

Preferences

Modem

Allows user to enter a phone number for remote communication
via a modem. This option should be selected by users who wish
to connect their PC to the unit via a modem link, (see section
4.4).
Options

Preferences

Password

The password function allows the user to read / modify
parameters in Thermomax units which have this facility. The
“Write Protect Password” must be entered whenever a
Thermomax unit (Version 2.X) is selected for parameter editing.
Please remember this password, however if it is forgotten, please
contact Thermomax for details on how to retrieve it.
Options
Preferences
Colours
Allows the user to pick their own default colour scheme and save
it. Any new data that is downloaded will be in the newly selected
colours.
Options

Language

This option allows the user to choose between English, German,
French or Dutch.
2.2.5

The Window Menu
Figure 2-13, illustrates the available options on the Window
Menu.

Figure 2.13, The Window Menu
Window

Cascade

This option enables the user to cascade multiple graphic
windows. This is a standard Windows® option, please refer to
the Windows® User Manual for further information.
Getting Started
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Window

Tile

This option enables the user to tile multiple graphic windows.
This is a standard Windows® option, please refer to the
Windows® User Manual for further information.
Window

Arrange Icons

This option enables the user to arrange the icons within the main
display window. This is a standard Windows® option, please
refer to the Windows® User Manual for further information.
Window

Window List

This option displays a list of all open data windows. The
currently active window is illustrated with a . The user may
change the active window by using the mouse to click left upon
the desired window. This is a standard Windows® option, please
refer to the Windows® User Manual for further information.
2.2.6

The Help Menu
Figure 2.14 illustrates the available options in the Help menu.

Figure 2.14, The Help Menu
Help

About Thermo

This option displays further information about MasterLink.
Figure 2.15 illustrates a typical About Box. The about box will
contain the software version number and the license information
entered during the installation process.

Figure 2.15, The About Box
This option may also be selected from the Toolbar using the
icon.
Getting Started

18

2.3

Calendar Bar
The Calendar Bar provides the user with a quick and simple
method of viewing data from particular days or months. The
operation of the calendar bar is detailed in Section 4.0.

2.4

Status Bar
The status bar is displayed along the bottom edge of the main
window. It will provide various status messages to the user, i.e.,
Caps Lock or NUM lock being on.

2.5

Display Title
The display title provides the user with a short summary of the
current display window. For example, in Figure 2.1, the display
title reads: MasterLink - SMQUATTRO.DTL Single Band Temperature
Display
SMQUATTRO.DTL is the name under which the data has been
stored and Single Band Temperature Display is the current
display mode.
For more information, please refer to Section 5.0

2.6

Graphic Display
This window displays the actual data. It may be customized and
changed in various ways. Please refer to Section 4.0 for further
details.

Getting Started
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3.0

FINDING THE ELECTRONIC SERIAL NUMBER FOR EACH
UNIT (STANDARD AND PANELMOUNT)
In order to download data from the unit using the Masterlink Software,
you must know the Electronic Serial Number of that unit.
For each unit, the diagnostic screen can be found in the following way:
Note: The user should start from the main screen and follow the steps
below.
SM UNO

1.
2.

Press the
key twice.
The electronic serial number will be displayed at the top of this screen.
SM-UNO VER 2.X ID: XX XX XX

SM QUATTRO
1.
2.

key twice.
Press the
The electronic serial number will be displayed at the top of this screen.
SM QUATTRO VER 2.X ID: XX XX XX

SMX 100
1.
2.

Press the
key twice to reveal the diagnostic screen.
The electronic serial number will be displayed at the top of this screen.
SMX 2.X (CAL 31 JAN 02)
XX XX XX

SM DUE
1.
2.

key twice.
Press the
The electronic serial number will be displayed at the top of this screen.
SM-DUE VER 2.X ID: XX XX XX

LCT-2
1.

Press and hold the

key until the following message is displayed:
FRANC

“DEUTSCH
2.

Press the

3.

Press and hold the

OR S TO CONTINUE”

key again.
key until the following message is displayed:
“LCT 2 XX XX XX”
“ VERSION 1.X “

The digit denoted by XX XX XX in all above represents the electronic
serial number of each unit.
Finding Electronic Serial Number
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4.0

COMMUNICATIONS
This section will detail how to retrieve information from the
connected monitoring device.

4.1

Connecting A Device
A monitoring device may be connected to each spare
communications port of the PC. All connections should be made
using the cables supplied with the devices.
MasterLink supports the standard communication ports COM1 to
COM4.
To use a particular communication port, the user should connect
the device to the required port and then select the port from
within MasterLink using the Options
Communications
menu.
If the selected communications port is already in use or is not
present, then an error message will be displayed whenever the
user tries to download or connect to their Thermomax unit.

4.2

Importing Data
Import Data
To import data, the user should select the Comms
option. After having selected this option, a dialogue as shown in
Figure 4.1 will be displayed. From this dialogue, the user may
then select the type of import required. This first dialogue box
will only appear for units with software version 2.X. The second
dialogue box will appear for units manufactured before this with
software version 1.X.

Figure 4.1, Comms
4.2.1

Import

Import One Day
This option will import the temperatures recorded today. As the
information is being downloaded, a status window will display the
progress.
Communications
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4.2.2

Import Seven Days
This option will import the last seven days worth of temperatures.
As the information is being downloaded, a status window will
display the progress.

4.2.3

Import All Days
This option will import all the data stored in the connected device. As
the information is being downloaded, a status window will display the
progress.

4.2.4

Select No. Days
This option will import the number of days selected by the user, as in
Figure 4.1, the last 250 days data.
As the information is being downloaded, a status window will display
the progress.

4.2.5

Communication Status
As the information is being imported, a status dialogue will be
displayed on the screen. Figure 4.2 illustrates a typical example of
this dialogue.

Figure 4.2. Communications Status Dialogue
As the data is downloaded, the percentage bar will move nearer
100%. The importing of data is completed when the percentage bar
reaches 100%. The text above the percentage bar indicates the
status, for example, this text message will start off with ‘Initialising
Communications’, then move to ‘Transferring Header’ and then to
‘Transferring Data’.
If MasterLink is unable to communicate with the connected device, it
will time-out after a period of 30 seconds and display a
“COMMUNICATIONS DOWNLOAD FAILED” message.

Communications
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4.3

Monitor Mode
Monitor mode is a method of importing the current temperature
channels every 15 seconds.
To enter monitor mode, select the Comms
Monitor Mode
option. This will cause the monitor mode dialogue to appear, as
illustrated in Figure 4.3.

Temperatures
Options
Temperature
Values
Temperature
Channel Labels
Communication
Status
Figure 4.3, Monitor Mode Dialogue
4.3.1

Monitor Mode - ‘Display as’
The user may select whether to display the temperature values in
Centigrade or Fahrenheit by clicking with the left mouse button on
the desired choice. The default value is Centigrade.

4.3.2

Monitor Mode - Temperature Values
These are the actual values downloaded from the connected
device. Any channels which are unavailable on the connected
device will read ‘——’.

4.3.3

Monitor Mode - Temperature Channel Labels
The temperature channel labels will change according to the
connected device.

4.3.4

Monitor Mode - Communication Status
The communications status indicates the status of the
communications during Monitor Mode. When a set of values
have been downloaded the blue bar will go back to zero and start
growing. Once it reaches its full size, another set of values will
be downloaded (this will be approximately 15 seconds).

Communications
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4.4

REMOTE COMMUNICATIONS

4.4.1

Setting up the Network
From the “Options” menu, select “Preferences”.

Figure 4.4, Options Menu
The following dialogue box will appear on the screen:
Click on the Modem tab to display it on the screen, as shown
below.

Figure 4.5, Modem Preferences Dialog Box
Click on the box situated beside “Modem Connected” to enable
this option.
This dialogue box enables the user to edit the strings for the
modem that is connected. However editing is not necessary and
if the strings are altered accidently, click on the button, Default
Strings, and the strings will be changed back to their original
state.
Once the modem is enabled, click on the Comms tab and the
following dialogue box will appear on the screen.

Communications
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Figure 4.6, Comms Preferences Dialog Box
From this dialogue, the user must enable the network mode by
clicking on the box beside “Enable Network Mode”.
This will enable the user to set up the correct comms port that
the modem is connected to:
Comm 3 or Comm 4
Internal Modem
Comm 1 or Comm 2 (depending which
External Modem
comm port the mouse is connected to)
4.4.2

Selecting Unit for Download

To select the unit that you wish to download data from, select
Configure Network from the Comms menu.

Figure 4.7, The Comms Menu
The following dialogue box will appear.
This information is in section 2.2.3.
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Figure 4.8, Select Device Dialog Box
Once the unit and it’s corresponding serial number, etc. has been
entered, the user must also enter the telephone number of the location
of the unit from which the data is to be downloaded, as shown in the
dialogue box below.

Figure 4.9, Configure Network Device Dialog
To enter the telephone number, click with the left mouse button in the
Close
.
text box labelled “Phone Number” and then click
The user is now ready to download the data from the unit or set
the unit’s parameters, and this is carried out as illustrated in
Section 4.2.
OK
the following progress
Once the user has clicked on
box appears on the screen, initialising the modem.
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Figure 4.10, Import Status Dialog Box
If the initialisation process has not been possible, a warning
message will appear on the screen Check that the correct
information has been entered and try again.
If the initialisation process has been successful, the modem will
then dial the entered telephone number.
The modem connected to the PC will communicate with the
modem connected to the Thermomax unit for approximately 15
seconds and then the line will go silent.
The following progress boxes will appear on the screen informing
the user that the data is being transferred.
Once the data is transferred the modem will automatically hang
up.
Also if the user is viewing monitor mode, the modem will hang up
Cancel

if
4.4.3

is pressed.

LCT-2 ONLY, (C0422)
When configuring the network of the LCT-2 over the modem, the
following dialogue box will appear.

Figure 4.11, Device Configuration Dialog Box
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If this dialogue box has been open on the screen for 10 minutes
without any activity from the user, the following dialogue box will
appear.

Figure 4.12, Warning Dialog Box
To stay on line, click

No

.

Yes
.
To terminate the connection, click
If the user does not answer this dialogue box, the connection will
be terminated after another 2 minutes.

4.4.4

CHANGING CHANNEL LABELS
It is now possible to change the labels of channels using the
newer versions of Masterlink Software and for this information to
be saved. This is possible due to the label being assigned
directly to the unique serial number of the unit.
To change the name of a global label from the Options menu,
select labels and the following dialogue box will appear.

Figure 4.13, Default Channel Labels - Global Dialog Box
To edit the label numbered 1, click on it with the left mouse
Edit...
. The following dialogue box will
button and click on
appear.
The Global settings will be active for all, e.g. SM Quattro’s. All
SM Quattro’s will have the same channel labels. If you require
different labels for different SM Quattro’s, then follow the
procedure for ‘Configure Network-Channel Labels’, illustrated on
the following page.
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Figure 4.14, Edit channel Label Dialog Box
To change the label, click with the left mouse button in the text
box labelled “label” and input the name of your choice. Repeat
this for all channels if necessary and once complete, click on
OK

.

Pressing Default
Channel 2, etc.

will change the labels back to Channel 1,

To assign labels to a particular unit, from the Comms menu,
select Configure Network. The following dialogue box will appear.

Figure 4.15, Configure Network Device Dialog Box
Click on

Labels

and the following dialogue box will appear.

Figure 4.16, Default Channel Labels Dialog Box
Labels can be changed following the same method as before.
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5.0

GRAPHICS

5.1

The Calendar Bar

Figure 5.1, The Calendar Bar
The Calendar Bar is located on the right side of the main display
and is illustrated in Figure 5.1. This enables the user to easily
navigate through the data, for the currently selected record. To
jump to a particular day or month, the user should left click with
the mouse on the desired button. Note: MasterLink will disable
buttons, which have no associated data.
5.2

Displaying Information
The data may be displayed in 4 different formats. These formats
are detailed in the following sections.

5.2.1

Graph Mode
Figure 5.2 illustrates an example of the Graph Mode.
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Figure 5.2, Temperature Graph
The graphic mode enables the user to view all temperature
channels for one day on the same axis. The user may view the
temperature in either Centigrade or Fahrenheit. The channel
labels are displayed in the same colour as their corresponding
channel beside the y-axis. If alarm, door open or defrost
information is available, then it will be displayed in bands above
or below the main graph and labeled accordingly.
If there is a total door open time for the associated graph, then
this will be displayed beside the title of the graph.
5.2.2

Temperature Table View
Figure 5.3 illustrates an example of the Temperature Table View

Figure 5.3, Temperature Table
This view displays the actual temperature data for the current day
in table format. The temperature can be view in either Centigrade
or Fahrenheit.
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5.2.3

Single Day Alarm View
Figure 5.4, illustrates an example of the Single Day Alarm View.

Figure 5.4, Single Day Alarm Table
This view displays a table of the current day’s alarms and the time
at which they occurred.
5.2.4

Total Alarm Activity View
Figure 5.5, illustrates an example of the Total Alarm Activity
View.

Figure 5.5, Total Alarm Activity View
This view displays the dates on which one or more alarms
occurred.
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5.3

Graphics Set-up
The user may configure almost every aspect of the graphical
display. The set-up information is saved with each record;
therefore, each record may be configured differently. To set-up
Graphics.
the graphics, select Options

5.3.1

Channel Display
This option enables the user to select which channels should be
displayed and which should be hidden. Only channels for which
there is data may be enabled and selectable. To do this double
click the left mouse button on the display you wish to enable or
disable. The user can also change the “Channel Label” to
customize the software for their installation, e.g. Room 1.
Figure 5.6 below shows the status for each channel.

Figure 5.6, Edit Channel Dialogue
5.3.2

General
This option, shown in Figure 5.7, allows the user to enable and
disable the vertical and horizontal axes. The user can also give
the graph a title of their own choice by typing this in the text box
labeled “Title”.
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Figure 5.7, General Set-up Dialogue
5.3.3

Colour Set-up

Figure 5.8, Colour Set-up dialogue
If the user selects colour, the dialogue similar to that shown in
Figure 5.8 will be displayed. This dialogue enables the user to
change the colours for various items of the graphical display. To
change a colour, the user should select the desired item by
double clicking with the left mouse button.
The user may default the colours by pressing the Default All
button.
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Appendix 1-

Read before installing on Windows® NT and
Windows® 2000

INSTALLING MASTERLINK UNDER Windows® NT and Windows® 2000
When Masterlink is installed under Windows® NT and Windows® 2000, the
user installing the software needs to have administrator privileges, as a driver
needs to be installed to allow Masterlink to communicate with certain
products. If the user does not have administrator privileges, the installation
software will be unable to complete the installation correctly.
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